Connect Incident - Delayed processing of device scans, and vulnerabilities

Incident Report for PDQ

Resolved

All device scans have caught up and are up to date.
Posted Jul 28, 2026 - 23:34 EDT

Monitoring

Fix has been implemented and we are monitoring the results.
Posted Jul 28, 2026 - 21:52 EDT

Update

We are continuing to work on a fix for the issue. We see most items are no longer delayed. Vulnerability scans remain delayed.
Posted Jul 28, 2026 - 21:26 EDT

Identified

Most items have been resolved. Group counts, and vulnerability scans are still processing.
Posted Jul 28, 2026 - 16:30 EDT

Update

We are continuing to investigate the issue with delayed scans.
Posted Jul 28, 2026 - 13:47 EDT

Update

We are continuing to investigate this delay in scans.
Posted Jul 28, 2026 - 11:42 EDT

Investigating

We are current investigating the delayed processing of device scans. With scans behind it is causing delays in group updates, automations, reports, and vulnerability updates.
Posted Jul 28, 2026 - 10:11 EDT
This incident affected: Connect (Automations, Device Scans, Reports).