Connect - Delayed Vulnerability Updates

Incident Report for PDQ

Resolved

This incident has been resolved.
Posted Sep 04, 2026 - 12:28 EDT

Monitoring

Vulnerability updates are currently taking longer than expected to appear due to an unusually high volume of software vendor releases. We are actively monitoring the delay and working to improve processing times.
Posted Sep 03, 2026 - 12:47 EDT
This incident affected: Connect (Vulnerability Management).