Scan data/results delayed & vulnerability delays

Incident Report for PDQ

Resolved

This incident has been resolved.
Posted Jul 20, 2026 - 17:30 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 20, 2026 - 14:32 EDT

Update

Additional scaling has been done to help return operations to normal in a timely manner. We're on the road to recovery and we should be back to normal within the next hour.
Posted Jul 20, 2026 - 14:14 EDT

Update

A few fixes have been made. We are evaluating how effective they were and discussing further options to accelerate resolution.
Posted Jul 20, 2026 - 12:22 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 20, 2026 - 10:57 EDT

Investigating

Connect scan results are currently delayed. We are investigating the issue.
Posted Jul 20, 2026 - 10:47 EDT
This incident affected: Connect (Device Scans, Vulnerability Management).