Login failure - Desktop and Web consoles

Incident Report for PDQ

Resolved

Authentication remains stable and we're confident in resolving the issue at this time.
Posted Feb 12, 2026 - 10:08 EST

Monitoring

We are seeing a dramatic increase in the login and system health for Smart Deploy. We are monitoring to ensure we remain stable through the evening.
Posted Feb 11, 2026 - 19:58 EST

Update

We are pushing out changes to address some new issues causing the problem to persist with our earlier update. A new build for our servers should be deployed soon.
Posted Feb 11, 2026 - 19:03 EST

Identified

We believe we have identified a potential cause for the authentication issue and are beginning to roll out the implementation to address this.
Posted Feb 11, 2026 - 17:46 EST

Update

We are continuing to investigate issues into the authentication rate-limiting we are experiencing from Azure
Posted Feb 11, 2026 - 15:49 EST

Update

We are continuing to investigate the issue.
Posted Feb 11, 2026 - 14:05 EST

Update

Users are beginning to be able to access the desktop app, web portal still appears affected.
Posted Feb 11, 2026 - 09:51 EST

Investigating

We are investigating an issue preventing users from logging in to the desktop and web consoles for Smart Deploy.
Posted Feb 11, 2026 - 09:37 EST
This incident affected: SmartDeploy.