Connect: Scheduled automations not running

Incident Report for PDQ

Resolved

This incident has been resolved.
Posted Jan 20, 2026 - 16:27 EST

Update

The team is continuing to investigate the root cause and address residual processing delays related to automations and device scans.
• Automations scheduled for after ~10:00 AM MST (including any upcoming automations) should now run as expected.
• Automations scheduled between 7:30 AM and 10:00 AM MST may not have run.
• Automations scheduled between 9:00 AM and 10:00 AM MST that did not run may still execute, but could be delayed by up to one hour.
• Automations scheduled before 9:00 AM MST that did not run will not be retried automatically and may need to be run manually as a workaround.
Posted Jan 20, 2026 - 13:24 EST

Update

We are continuing to investigate this issue.
Posted Jan 20, 2026 - 11:37 EST

Update

We are continuing to investigate this issue.
Posted Jan 20, 2026 - 09:54 EST

Investigating

We are currently investigating this issue.
Posted Jan 20, 2026 - 09:20 EST
This incident affected: Connect (Automations, Device Scans).