Connect Incident - Delayed Vulnerability Updates

Incident Report for PDQ

Resolved

This incident has been resolved.
Posted Aug 06, 2026 - 12:46 EDT

Monitoring

Vulnerability updates are periodically taking longer than expected to appear due to an unusually high volume of software vendor releases. This may lead to delays when scanning for vulnerabilities or rescanning post vulnerability remediation.

We are actively monitoring the delay and working to improve processing times.
Posted Aug 04, 2026 - 17:26 EDT
This incident affected: Connect (Vulnerability Management).