Connect - Inconsistent device "Online" status

Incident Report for PDQ

Resolved

We have resolved an issue with our metrics. This incident should have displayed no impact to customers.
Posted Mar 07, 2026 - 14:04 EST

Investigating

Some customers may notice inconsistencies in the count of online devices. We are investigating alerts in our infrastructure.
Posted Mar 07, 2026 - 13:31 EST
This incident affected: Connect (PDQ Connect Agent).