Connect custom scans delayed

Incident Report for PDQ

Resolved

This incident has been resolved.
Posted Jan 21, 2026 - 12:53 EST

Update

We are continuing to investigate this issue. Current impact is that some scan results may be delayed by up to 1.5 hours.
Posted Jan 21, 2026 - 11:04 EST

Investigating

Custom scan results may be delayed by over an hour. We are currently investigating the issue.
Posted Jan 21, 2026 - 10:27 EST
This incident affected: Connect (Device Scans).