MFA texts are slow to send

Incident Report for PDQ

Resolved

This incident has been resolved.
Posted Sep 29, 2025 - 14:58 EDT

Monitoring

We are seeing messages come through regularly now.
Posted Sep 29, 2025 - 12:42 EDT

Investigating

Users using text messages for MFA may receive texts very delayed. This appears to be for users on Tmobile or Altice networks
Posted Sep 29, 2025 - 11:52 EDT
This incident affected: Auth.